×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Solved Change "Create an account" from Joomla based to Community Builder based

More
3 years 7 months ago #1 by MaydayJoey
So I use CB, and I have the "integration" plug in active in the Kunena plug-in, Log-in works correctly but the creating an account doesn't take the user to the CB login.

I'd like to either:
- Correct the issue
- Or remove the link altogether.

Kunena Version: 4.0.7
Joomla Version: 3.4.8
CB Version: 2.0.12

I apologize if I need to include more information, please just ask.


If it helps:

Create An Account (kunena link):

www.bayrc.net/component/users/?view=registration

CB link on Joomla:
www.bayrc.net/forum-registration-here


Thanks ahead of time.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2 by 810

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #3 by rich
You are using both - Joomla as well as CB Registration, that makes no sense. If you want registration via CB, you must disable the Joomla registration.

Disable Joomla registration "Users -> Manage -> Options -> Allow User Registration = No"
Enable CB registration "Components -> CB -> Configuration -> Registration -> Allow User Registration = Yes, Independent of CMS allow registration".

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4 by MaydayJoey
ok, that was it. I KNEW I had set it that way before. I went and looked at the settings again, they were set properly. So I changed them back as though there was no CB installed, saved and changed it again and BAM! It was the way it was before....


Thank you both for the help!

rich wrote: You are using both - Joomla as well as CB Registration, that makes no sense. If you want registration via CB, you must disable the Joomla registration.

Disable Joomla registration "Users -> Manage -> Options -> Allow User Registration = No"
Enable CB registration "Components -> CB -> Configuration -> Registration -> Allow User Registration = Yes, Independent of CMS allow registration".

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds