×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Joomla 3.4.0 | Kunena 3.0.7 | Windows Install error

  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
5 years 8 months ago - 5 years 8 months ago #1 by C0n
So i have a brand new joomla install and it does not want to install kunena.

This message contains confidential information


MySQL Version : 5.6
PHP Version : 5.6.5
Web Server : Nginx
OS : Windows

I thought maybe it was a config or permission issue but no, I can install HWDMediaShare and anything else just fine if i wish.
Last edit: 5 years 8 months ago by C0n.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #2 by 810
could you remove the kunena files and try again

Please Log in or Create an account to join the conversation.

  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
5 years 8 months ago #3 by C0n
There are no kunena files i checked the libaries directory. No kunena folder.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #4 by 810
could you create a new joomla, then install kunena first.

Maybe there is a issue with other component/plugin

Please Log in or Create an account to join the conversation.

  • C0n
  • C0n's Avatar Topic Author
  • Offline
  • Premium Member
  • Only the strongest will survive
More
5 years 8 months ago - 5 years 8 months ago #5 by C0n
I have same error...


Ok i am not sure what i did but it works fine now so w/e.
Last edit: 5 years 8 months ago by C0n.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.074 seconds