×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question 3.06 to 3.07 update fails Joomla 2;

More
5 years 4 months ago #1 by lcdude
Update err9r

Error connecting to the server: 130 HttpVersionNotSupportedThe HTTP version specified is not supported.D9A09AF6192E12FF0xaYxfc6iL4J1tlur4TxLxq8ShL1cjkInKxajEZNgnwsImkElV46fpcge0KgzWZqjONt+bEiFoiILgyOZzXr3XzGUmVBwH7S 0
Package download failed: github.com/Kunena/Kunena-Forum/releases/...3.0.7_2015-02-01.zip

Using update downloaded and it wont install either

U AN VIDUAK IMPAURED SORRT

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #2 by gjr
Duplicate topic, but same error here!

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #3 by 810
It's a server issue with some servers. Those same servers in theory would have issues pulling the Joomla core updates.

If your server (hosting) isn't supporting this, then you need to download it manually, and install it by the joomla installer

Ps if you have this issue, You can't also update joomla to J3.4 or J3.3.6

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds