×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Important Illegal characters found in URL

More
5 years 4 months ago #1 by Die_Nase
Hello,

i just try to update kunena-forum to version 3.0.6, but if i use the update function form joomla 3.3.6 i become the error message:

Illegal characters found in URL

is thie a know bug?

If i try to update he language-pack i become the error message:

Fehler beim Verbindungsaufbau zum Server: 301

Paketdownload fehlgeschlagen: github.com/Kunena/Kunena-Forum/releases/...3.0.7_2015-02-01.zip


i think there is something wrong in the update information for joomla.

greetings from germany
heiko

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #2 by 810
Replied by 810 on topic Illegal characters found in URL
No, we have moved our packages to github, but with github you can only access the package by browser, not by updater, So we must find i fix for that. For the moment, just download the package, and install it by the installer
The following user(s) said Thank You: Die_Nase

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #3 by Die_Nase
Hello,

the program it self is now updating from joomla, but not the language-pack.

greetings from germany
heiko
Last edit: 5 years 4 months ago by Die_Nase.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #4 by 810
Replied by 810 on topic Illegal characters found in URL
try to update again, if not working, then download it manually and install it by the joomla installer

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #5 by sozzled

Die_Nase wrote: ... the program it self is now updating from joomla, but not the language-pack.

See Using Joomla autoupdate and Auto-upgrade problems with K 3.0.7

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds