×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Can't update to Kunena 3.0.6

More
6 years 8 months ago - 6 years 8 months ago #1 by Oddy94
Hello,

I can't update my Kunena. Other extensions like JCE can update, so it must be something wrong with the package.

Last edit: 6 years 8 months ago by Oddy94.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #2 by xillibit
Hello,

Do-you have checked the permissions of Joomla! installation: docs.joomla.org/Verifying_permissions ? These others docs are intersting to read : docs.joomla.org/Why_can%27t_you_install_any_extensions%3F and docs.joomla.org/How_do_you_recursively_a...ctory_permissions%3F

I don't provide support by PM, because this can be useful for someone else.
Last edit: 6 years 8 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #3 by Oddy94
Replied by Oddy94 on topic Can't update to Kunena 3.0.6
The permissions are correct. I have a lot of extensions installed and I just updated JCE sucessfully. The problem must be with the kunena servers or package.

Can I install the upgrade manually, with uploading the zip file?

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #4 by 810
Replied by 810 on topic Can't update to Kunena 3.0.6
this is a joomla bug. I hope it will be fixed in the new version

download kunena. then upload by the joomla installer.
The following user(s) said Thank You: Oddy94

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #5 by Oddy94
Replied by Oddy94 on topic Can't update to Kunena 3.0.6
Okay thanks. I'm having problems with the backend login of my joomla site with Internet Explorer 11. Is that a know bug too?

Maybe a bit off-topic but It just bothers me.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #6 by 810
Replied by 810 on topic Can't update to Kunena 3.0.6
I don't have issues with ie11 and ie12.

So clear your browser cache and cookies ect. Maybe its a browser cache issue

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #7 by Oddy94
Replied by Oddy94 on topic Can't update to Kunena 3.0.6
This didn't solve my problem. I'll try to login on another PC later, but that's off topic i think ^^

Thanks anyway.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #8 by xillibit
Unpack Kunena 3.0.6 into /tmp directory and launch install from here, maybe try with firefox or chrome

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds