×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Important K 3.0.5 + J! 2.5.19: installation errors

More
6 years 6 months ago #1 by navibd
Unable to write entry Install path does not exist Package Install: There was an error installing an extension: lib_kunena_v3.0.5.zip

what should I Do ?
What is the Problem ?
I installed this package in joomla 3 and it worked but not working in joomla 2.5

any suggestion ?
Thank you

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago - 6 years 6 months ago #2 by xillibit
Hello,

Check the rights and the owner on /libraries directory, apache should be able to write into there.

Check the doc too : docs.joomla.org/Why_can%27t_you_install_any_extensions%3F

I don't provide support by PM, because this can be useful for someone else.
Last edit: 6 years 6 months ago by xillibit.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.067 seconds