×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Menu on top of the forum is missing

More
5 years 3 months ago - 5 years 3 months ago #1 by bkirkeeng
Hello and please help.
I have spent countless hours solving this issue and have read many, many forums and threads regarding the issue. I have tried everything.

I installed pkg_kunena_v3.0.7_2015-02-01

On top of the forum there is no menu?
I can assign the menu items to a module and it works, so they must be there, but not displaying.

Restore kunena menu in the forum tolls does not seem to react on click.
Detected following issues from your menus:

Legacy Menu Items 0
Conflicting Menu Items 0
Invalid Menu Items 0

Attached is the Report Configuration.
I have given up to solve this.

Thank you for help.
Kind regards
Bård.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50 seconds | Max execution memory: 128M | Max file upload: 96M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : dd_extrememotocross_67 | author: www.diablodesign.eu | version: 2.0 | creationdate: Unknown

Kunena default template details : Agoraphobia | author: Kunena Team | version: 1.0.0 | creationdate: 2010-14-10

Kunena version detailed: Kunena 3.0.7 | 2015-02-01 [ Galah ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 5 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by bkirkeeng
SOLVED.

I changed the joomla admin theme, then trashed the forum menu item and then i trashed all the K3 menu items.
Then i recreated the menu via forum tools and menu manager, recreated the forum meny item and it works. Yes....

Sorry for not trying this before posting.

Regards
Bård.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.146 seconds