×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved SQL error when trying to submit a new post to a migrated Kunena 3.0.6

More
5 years 10 months ago #1 by Jonty83
Hi,

I recently updated my homepage from Joomla 1.5 to the latest relase. For this purpose I installed a complete fresh latest Joomla version and installed Kunena 3.0.6 and CB 1.9.1

I updated on the old hompage to Kunena 2.0.4 to have the same SQL database structure. Then I copied all tables from the old database into the new database (also migrating all users and CB 1.9.1).

I see all forum posts and categories as well as users.

When I try to submit a new post somewhere I get the following error message:

#1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' 'test')' at line 1 SQL=INSERT INTO jo3_kunena_messages_text (mesid, message) VALUES (, 'test')


MySQL version: 5.5.31

The Kunena configuration report is:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 92M | Max file upload: 38M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : beez3 | author: Angie Radtke | version: 3.1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.4

Third-party SEF components: None

Plugins: None

Modules: None


Thank you,
Christian

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #2 by Jonty83
I uninstalled Kunena, removed all tables from the database, reinstalled Kunena and moved every table manually. Now it works...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds