×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Upgrading from 3.0.4 to 3.0.5 breaks install

More
6 years 4 weeks ago #1 by fstltna
I have five servers using kunena, and three of them upgraded to 3.0.5 with no problem. All servers are using the latest joomla 2.5.x. On the other two after starting upgrade i get a message like this:




Can someone point me to help tracking it down or helping me out? Pulling out hair over this...
Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 4 weeks ago #2 by sozzled
I'm sorry to hear that you had problems upgrading from K 3.0.4 to K 3.0.5 on two of your websites.

I've seen a few cases in the past where people have had their installation process "stick" and the cause of the problem was a setting they'd used with a Joomla plugin. I could be wrong about your situation but it might help if you could post the configuration report for each of the two sites where you're experiencing problems with the upgrade. I may not necessarily have the solution for you but, if you could kindly post your configuration report for the problem sites, it will save us some time trying to figure out a solution that works for you.

Please Log in or Create an account to join the conversation.

More
6 years 4 weeks ago #3 by naimless
I had a similar problem occasionally, and if I remember rightly it was a Javascript conflict with, as sozzled says, from another component/plugin.

I think it was an older version of Jomsocial - not sure if you're using that? Disabling the azrul mambot plugin (or something along those lines), should do the trick.

You could also try temporarily disabling all third party component plugins briefly and then trying the install again and see if it works, and then re-enabling them again 2 minutes later. (be careful though, this could break your front-end while you install, and make sure you note down somewhere or take a screenshot of which plugins you should re-enable again so everything works as it should).
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #4 by fstltna
Ok, ill try and do that for you later tonight. Thanks for the offer of help!

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #5 by fstltna
Ok, i tried to run that on one server but i go right to the failed message i posted above - so i cant run it. Let me try on the other server...

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #6 by fstltna
Nope, that does the same thing...

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #7 by sozzled

sozzled wrote: I've seen a few cases in the past where people have had their installation process "stick" and the cause of the problem was a setting they'd used with a Joomla plugin. I could be wrong about your situation but it might help if you could post the configuration report for each of the two sites where you're experiencing problems with the upgrade. I may not necessarily have the solution for you but, if you could kindly post your configuration report for the problem sites, it will save us some time trying to figure out a solution that works for you.

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #8 by fstltna
I saw that but as i said i cant do it. I get the error when trying to run the forum tools menu option...

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago #9 by sozzled
Do you have a site backup made before you got into difficulties?

Please Log in or Create an account to join the conversation.

More
6 years 3 weeks ago - 6 years 3 weeks ago #10 by fstltna
Restoring the files showed me the error - there was a query .ls file in the web root which was causing the abort. Thanks for the tips!
Last edit: 6 years 3 weeks ago by fstltna.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.487 seconds