×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Download older versions of Kunena

More
6 years 8 months ago #1 by Oscarfishlover
Is it possible for me to download 3.0 somewhere? I need to do some testing but I need to start off with a slightly older version. At the moment, I'm not able to access my main computer that has the versions I need.

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #2 by 810
The following user(s) said Thank You: Oscarfishlover

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #3 by sozzled
For other people who may be interested in the broader question about where to obtain any old version of Kunena, see Download information (old versions of Kunena) in the Wiki.
Last edit: 6 years 8 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #4 by anicbalak
could put a link to the version of kunena 2 and their extensions please some can not even install Kunena 3:

Kunena Language Package
Kunena Search Plug-in
Kunena Discuss Plug-in
Kunena Statistics Module
Kunena Login Module
Kunena Latest Module
Kunena Search Module

and one last review, Kunena three I like the look

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #5 by sozzled
*** Topics merged ***

G'day, anicbalak, and welcome to Kunena.

As you can see, the question about where to obtain any old version of Kunena, Is answered in Download information (old versions of Kunena) in the Wiki.

anicbalak wrote: ... some can not even install Kunena 3 ...

I think that's the more important question, don't you? Yes, it's a really good question. Why are people unable to install K 3.0? Perhaps it's because they are using out-of-date, unsupported versions of Joomla, or because their hosting platforms use old, out-of-date components, too? Anyway, that's a whole different discussion and one that I don't really think helps anyone.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #6 by kewhany
Replied by kewhany on topic kunena 2.0.4 Download?
Due to limitation of my MYSQL server can not install the current version of Kunena, so I need the old version 2.0.4. I can not find to download, if someone can provide me.

Thank you!

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #7 by coder4life
Replied by coder4life on topic kunena 2.0.4 Download?
You can find old versions of the software here:
joomlacode.org/gf/project/kunena/frs

Be aware we provide no support for older versions of Kunena. Use at your own discretion.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #8 by MohsinButt
First of all sorry for posting in k 3.0.

Guys i Need kunena 2.* Stable version for joomla 2.5.

I have joomla 2.5 and k 3.0 won't install on it. So please Give me a link

Thanks

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #9 by 9themestore
Hi MohsinButt,

Please click this link to download Kunena 2.0 for your site.

Hope this helps

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)
Last edit: 6 years 5 months ago by 9themestore.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #10 by sozzled
Replied by sozzled on topic Kunena 2.0 for joomla 2.5
*** Topics merged ***

G'day, MohsinButt, and welcome to Kunena.

MohsinButt wrote: I have joomla 2.5 and k 3.0 won't install on it.

Do you know the reason preventing you installing K 3.0.4 on your J! 2.5 website? It is possible that this same problem may also prevent you installing K 2.0.4 on your site, too.

For other people who may be interested in the broader question about where to obtain any old version of Kunena, see Download information (old versions of Kunena) in the Wiki.
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.129 seconds