×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Rendering Problem

More
2 months 2 weeks ago - 2 months 2 weeks ago #1 by random
Rendering Problem was created by random
 
  1. Installed Kunena forum successfully
  2. Linked menus
  3. Works but rendering is wrong
  4. Tried different default templates and other things but it looks like the attachedInstalled Kunena forum successfully
  5. Linked menus
Works but rendering is wrong
Tried different default templates and other things but it looks like ... just texty

Any assistance appreciated

Latest Joomla version
Tachyon main template

Any assistance appreciated
Attachments:
Last edit: 2 months 2 weeks ago by random.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #2 by rich
Replied by rich on topic Rendering Problem
Which version of bootstrap use your Joomla template? For Joomla bootstrap 4 templates gives currently not yet a stable Kunena template.
Try in the Crypsis temlate setting (tab Features) the option Load bootstrap css = Yes.
 

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #3 by random
Replied by random on topic Rendering Problem
Thank you for the reply.
In Crypsis the Lpad css option is in the Advanced tab (not Features) .

Did that no change.  Why should I need to know what bootstrap version I am using?  I have the latest Joomla and the current Kunena.

Still looks the same

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #4 by random
Replied by random on topic Rendering Problem
OK I'll try again.
After creating a test message and attempting to Reply ... see below using Crypsis template
 
 
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #5 by random
Replied by random on topic Rendering Problem
Ok, progressing slowly,
On the main menu link I changed the Template to Prostar and it now presents as expected.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.522 seconds