×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Issue: Rendering Error doing posts

More
2 weeks 2 days ago #1 by theitwizard
I'm not sure where this problem is coming from any assistance would be appreciated

Issue: Rendering Error

Kunena
Version: 5.1.14
Codename:Nix
Date: 2019-08-13

JF Simone - Kunena
Version: 1.0.3
Date: 22.08.18



After a submit of a message as a login registered user, I get this rendering error. Admin messages submit without error.
Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.

Rendering Error in layout Widget/Social: Property "me" is not defined in /home2/stu/public_html/components/com_kunena/template/crypsis/layouts/widget/social/default.php on line 13
Layout was rendered in /home2/stu/public_html/components/com_kunena/template/jf_simone/layouts/topic/item/default.php on line 91

Why the error message is referencing crypsis. The default template is set to JF Simone.

Any assistance in solving this issue would be appreciated.

Thanks

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : JF Simone | author: JoomForest.com | version: 1.0.3 | creationdate: 22.08.18

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #2 by rich

Why the error message is referencing crypsis. The default template is set to JF Simone.

Crypsis is the sytem template and F Simone uses some features from Crypsis.
You should report your error here: www.joomforest.com/help/forum/search?que...catids=all&start=100

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #3 by theitwizard

rich wrote:

Why the error message is referencing crypsis. The default template is set to JF Simone.

Crypsis is the sytem template and F Simone uses some features from Crypsis.
You should report your error here: www.joomforest.com/help/forum/search?que...catids=all&start=100

Thanks for reply

But since it's a free template they don't provide support. Can't post on forum unless you buy a subscription. They say you can report bugs but don't know it the topic you submit is accepted. They say they will give no response to bug reports. So one is in limbo, what can one say.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #4 by rich

Can't post on forum unless you buy a subscription. They say you can report bugs but don't know it the topic you submit is accepted. They say they will give no response to bug reports. So one is in limbo, what can one say.

I'm sorry, but we can't to act influence of this template authors when her template isn't up to date. If you don't want to subscribe their support, so you can only report the error and to wait whether there is an update. Or you disable the social share buttons, maybe this removes the error.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.114 seconds