×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Logged in module for registered users not displaying properly.

More
3 weeks 8 hours ago - 3 weeks 7 hours ago #1 by kominid
EDIT:

fixfaqs.ddns.net/joomla3-3.4.1/ - forgot my URL

EDIT.

Hi, I have sorted all my current problems except for the 'logged in' section for registered users.

Could the developers have a look and let me know if this is an easy fix? The extent of my programming relies on 'inspect' from chrome and a file search utility that can search inside files! :P

I have attached my config report and also an image of the issue.

TIA,

DB

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.14 | creationdate: 2019-08-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 5.1.1

Attachments:
Last edit: 3 weeks 7 hours ago by kominid. Reason: Forgot URL

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #2 by rich
Try this code in your custom.less :

.navbar .nav > li {
    overflow: inherit;
}
.navbar .nav>li:before {
    display: none;
}
The following user(s) said Thank You: kominid

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #3 by kominid
Hi Rich, Thanks so much for your reply. It did fix the issue, but afterwards I found that I had broken all my kunena links so I had to roll back a bit. I've tried the custom.less addition you mentioned with the current incarnation of the site and it doesn't work again :(

Could you have another look for me or maybe tell me how to troubleshoot myself?

I have attached my 'new' config report here.

TIA

DB

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.14 | creationdate: 2019-08-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 5.1.1

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #4 by rich
The code should not affect the links. You have assigned the Kunena menu to the module for the horizontal menu. Please undo this and test again.
The following user(s) said Thank You: kominid

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #5 by kominid
Hi again, so the widget is working now. Thank you.

It wasn't the code that messed up the links it was me playing with the kunena menu.

I didn't realise I'd messed them up until afterwards.

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #6 by kominid
Well I think all my bugs are solved. Thank you for being so clever!

I have one other issue but I don't want to flood the forum.

If you could let me know in a reply if I can post my last issue, that would be great.

If not I'll wait a while and then post.

Thanks again

DB

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #7 by rich
You can ask when you have problems, but when the question nothing have to do with this subject, create a new topic please.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.141 seconds