×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena using the template CSS?

More
1 year 4 weeks ago - 1 year 4 weeks ago #1 by kominid
Hi, I'm new and would like some help if possible?

I've just setup my joomla installation with Kunena and it appears that the forum page is using the wrong CSS (Jommla Template CSS instead of Kunena).

I believe I have done my due diligence googling but still can't find the solution.

I turned on the bootstrap CSS option which fixed the page somewhat, but still not completely.

I have tried using some code in the custom.css file and this hasn't worked either.

I have attached my config report and an image of the page in question.



TIA,

kominid.

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : SITE2019_2_1 | author: | version: 1.0 | creationdate: 2019-08-28

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.14 | creationdate: 2019-08-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:
Last edit: 1 year 4 weeks ago by kominid. Reason: added attachment image

Please Log in or Create an account to join the conversation.

More
1 year 4 weeks ago #2 by rich
Replied by rich on topic Kunena using the template CSS?
I'm sorry, but I do not see a image. A link to your forum would be helpful so I can see what you mean.

Please Log in or Create an account to join the conversation.

More
1 year 4 weeks ago - 1 year 4 weeks ago #3 by kominid
#####EDIT2######

fixfaqs.ddns.net/ff/index.php/ct-menu-it.../1-welcome-to-kunena

######EDIT2 DONE######


#####EDIT#####

Temporary live link = fixfaqs.ddns.net/joomla3-3.4.1/index.php.../1-welcome-to-kunena

#####EDIT DONE######


Thanks for the reply. Unfortunately the site isn't live or online atm so I cant link you.

i have attached the image to this post using the attachment button below. '
Last edit: 1 year 4 weeks ago by kominid.

Please Log in or Create an account to join the conversation.

More
1 year 4 weeks ago - 1 year 4 weeks ago #4 by rich
Replied by rich on topic Kunena using the template CSS?
The double icons are here because you use the template setting Load bootstrap css = Yes and Bootstrap 2 icons.
When your Joomla template supported Fontawesome, you can use Font Awesome icons instead. Alternative you can also use external Font Awesome (you find all this options in the Kunena template setting).
Or another possibility, you hidde the small symbols via less code. Try this code in your custom.less first, it should solves also the list style on left in the profile:

@media (min-width: 768px) {
.icon-topic, .user-circle.user-default, .icon-big {
    background: transparent;
   }
}
ul.unstyled.center.profilebox > li:before, .profile-expand.center .content ul li:before {
    display: none;
}


Attachments:
Last edit: 1 year 4 weeks ago by rich.
The following user(s) said Thank You: kominid

Please Log in or Create an account to join the conversation.

More
1 year 4 weeks ago #5 by kominid
Hi Rich, looks like the custom.less edit did the trick.

I'm not sure of the etiquette here so I replied and gave you a 'Thank you'.

I will look into the awesome font also.

Much appreciated.

DB

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.726 seconds