×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Strange screen pops uo by answering a topic

More
1 week 1 day ago #1 by rjzilver
Hi all,

Giving an answer on a topic in Kunena shows a very strange screen (see attachment). After normal answering the forum looks fine again. Any idea to get rid of that screen?

Regards, Roelof Jan.


This is the configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : beez3 | author: Angie Radtke | version: 3.1.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.0 | creationdate: 2018-07-20

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.5 | 2018-10-14 [ Rhea ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.2.1+build.2018.11.01.17.21.41.e3e5bf527 | UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1 | Content - Kunena Discuss 5.1.1

Modules: Kunena Latest 5.1.1 | Kunena Stats 5.1.1 | Kunena Search 5.1.1

Attachments:

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #2 by rich
Go in backend to Kunena -> Templates and choose in your Template setting the option "Load bootstrap css = Yes".
The following user(s) said Thank You: rjzilver

Please Log in or Create an account to join the conversation.

More
1 week 17 hours ago #3 by rjzilver
Hi Rich,

Thanks!! That solved the problem! Much appreciate your effort!

Regards, Roelof Jan

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds