×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena menu displaying vertically, not horizontally

More
2 months 1 week ago #1 by mollcons
I have recently re-installed Kunena on our website ( mbdvh.org.uk/index.php/contact-information/mbdvh-forums ) and there are a couple of issues which are not working correctly.

1. The login box is displayed twice - we only need it displayed once.
2. The Kunena menu is displaying vertically, not horizontally.

I have no idea what is causing either of these issues and would appreciate some pointers as to how to resolve them.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : VillageHall2 | author: | version: 1.0 | creationdate: 2018-06-01

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.1-DEV | creationdate: 2018-06-07

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.1-DEV | 2018-06-07 [ Internal ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.1.4

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #2 by rich
Go in backend to "Kunena -> Templates -> click on Crypsis -> tab Advanced" and choose "Load Bootstrap css = Yes"

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3 by mollcons
Thanks for that.

This has been very effective in resolving (almost) both issues. However, another issue has resulted. The login button (highlighted in yellow) now in the grey header bar does not do anything.
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.148 seconds