×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Editor images not visible after joomla update

More
2 years 7 months ago - 2 years 7 months ago #1 by gridfree
Kunena 5.0.13 joomla 3.8.3

updated kunena and editor icon images are no longer visible.

Not Found
The requested URL /media/kunena/cache/crypsisb3/css/components/com_kunena/template/crypsisb3/assets/images/bold.png was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Developer shows:

Failed to load resource: the server responded with a status of 404 (Not Found)
italic.png

GET www.omnipotence.ca/media/kunena/cache/cr...sets/images/bold.png 404 (Not Found)



This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 300M | Max file upload: 300M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : organic_food | author: DH sign | version: 2.0 | creationdate: Jan 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.13 | creationdate: 2017-12-31

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.13 | 2017-12-31 [ Meerkat ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.3 | UddeIM 3.8

Third-party SEF components: None

Plugins: None

Modules: None


I am a newbie, any help would be greatly appreciated, thank you
Attachments:
Last edit: 2 years 7 months ago by gridfree.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2 by gridfree
No one can help with this issue?

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #3 by 810
1) Try clean cache: backend - cache - clean cache
2) Go to backend - kunena - plugins - rebuild

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4 by gridfree
did both, still same issue

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #5 by 810
do you use any compress plugin? please disable the kunena part.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #6 by gridfree
No do not have any compress plugins,

disable kunena part?

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #7 by 810
Does your joomla template has compress features, then disable it.

This issue is caused by a compress feature somewhere, can be a plugin or template, or hosting like supercacher or cloudflare.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #8 by gridfree
Hi thank you very much..

I am using helix 3 , it has a compress css feature in the template settings, once this was turned off, the editor buttons appeared.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.346 seconds