×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved No Layout after installation??

More
7 months 1 week ago - 7 months 1 week ago #1 by adamtam
Hi everyone, Ijust installed the version 5.0.11on my Joomla site, the install process was smooth but the page doesn't look normal, I have attach a picture for reference, anyone can help please , ( Oh I don't do any coding sorry, would u suggest me plz ) thx so so much

My site is: www.musicbuddy.com.hk/index.php/en/forum
Attachments:
Last edit: 7 months 1 week ago by adamtam.

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #2 by rich
Replied by rich on topic No Layout after installation??
Go in backend to "Kunena -> Templates" and choose Crypsisb3 as default.

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #3 by adamtam
thx for the reply, i have but still the same, just seem to me , not just the menu layout are missing!!! i have installed to my other site but looking ok, would u see the attached picture to compare the different , thx ever so much
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #4 by rich
Replied by rich on topic No Layout after installation??
For me looks this page in principle ok. www.musicbuddy.com.hk/index.php/en/forum But your Joomla template css superimpose the Kunena layout. Try this code in your custom.less , then empty the cche.

.layout#kunena .collapse {
  height: inherit;
  overflow: visible;
}

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #5 by adamtam
:) , I think is working now, thanks every so much

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds