×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Icon editor not show (Kunena 5.0.10)

More
1 year 3 weeks ago #1 by mbclick
Hello, i have this problem:


This is my configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 900 seconds | Max execution memory: 256M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : luna | author: webkomp.eu | version: 1.0 | creationdate: Jan 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.10 | creationdate: 2017-06-30

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.10 | 2017-06-30 [ Junco ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Can you help me?
Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #2 by mbclick
nothing?

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #3 by rich
Exists this problem also with the Joomla template Protostar? Possible also is a script conflict with a plugin of a extension. Disable the extensions plugins and check if the icons are back. If yes, enable the plugins again one by one, so you can find the cause.

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #4 by mbclick
Solved! It was Helix 3 from my template, I disable CSS compression in cache setting. Now it's OK! thank you

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.166 seconds