×
Kunena 5.1 RC 3 Released (Yesterday)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Problem with overlay div after update forum do ver 5.0.9

More
7 months 3 weeks ago #1 by wojcieszek
wojcieszek created the topic: Problem with overlay div after update forum do ver 5.0.9
I have updated Kunena Forum to version 5.0.9 from version 3.0.7.
After installation forum page is cover by overlay div:

<div id="simplemodal-overlay" class="simplemodal-overlay" style="opacity: 0.5; height: 3447px; width: 1334px; position: fixed; left: 0px; top: 0px; z-index: 1001;"></div>

Website: www.tamworth.pl/forum
How to switch off this div or remove it?

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #2 by WolfgangOWL
WolfgangOWL replied the topic: Problem with overlay div after update forum do ver 5.0.9
This is no Kunena issue and has nothing to do with the update to 5.0.9.

The culprit is your Joomla template. If the template offers style overrides then put this into the override file (whatever name it is ):

#simplemodal-overlay {
visibility: hidden !important
}

If there is no override file then put it into style2.0.css file of your Joomla template.
The following user(s) said Thank You: wojcieszek

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #3 by wojcieszek
wojcieszek replied the topic: Problem with overlay div after update forum do ver 5.0.9
Thank you

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds