Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved [SOLVED] table's layout proportions of "List of topics" are not correct

7 years 1 month ago - 7 years 1 month ago #1 by emutex
Dear All,

I've recently installed Kunena Forum and I'm experiencing this problem when I click on a specific forum category: the columns width of the table used to list the topics are "wrong". (please see the attached picture). Everything is back to normal when I temporary remove the "class=container" beside the div related to the "last post" column.

How can I fix that?
Thanks a million,
kind regards
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 12M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : corporate-v3-5 | author: Joostrap | version: 3.5 | creationdate: December 2014

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.5 | creationdate: 2017-01-04

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.5 | 2017-01-04 [ Eyas ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.2 | Content - Kunena Discuss 5.0.2

Modules: None

Last edit: 7 years 1 month ago by emutex.

Please Log in or Create an account to join the conversation.

7 years 1 month ago #2 by rich
I'm not sure, but try this:
.layout#kunena .container { width: auto; }
The following user(s) said Thank You: emutex

Please Log in or Create an account to join the conversation.

7 years 1 month ago #3 by emutex
Dear Rich,

Thanks a million for your help!! It worked perfectly. I was missing the ".layout#kunena" class.

Thanks again!

Kind regards

Please Log in or Create an account to join the conversation.

Time to create page: 0.329 seconds