×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question I hate upgrades

More
4 years 4 months ago #1 by ntrpgcon
I hate upgrades was created by ntrpgcon
Ok, I was running v4.0.1x, then upgraded to 4.0.12... no problems

then it tells me that 4.0.12 i no longer supported and I should upgrade to v.5.0.2, so I click the upgrade and it installed with no errors.


Problem now is, the forums look like crap, everything is jumbled all over the place... did I say I HATE UPGRADES

I am running:

PHP Built On Linux ntrpgcon.com 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64
Database Version 5.5.52-0+deb8u1
Database Collation utf8_general_ci
Database Connection Collation utf8mb4_general_ci
PHP Version 5.6.26-0+deb8u1
Web Server Apache
WebServer to PHP Interface apache2handler
Joomla! Version Joomla! 3.5.1 Stable [ Unicorn ] 05-April-2016 22:45 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT


Can anyone come fix this or tell me how to roll back to 4.0.12, I don't have time for this crap (I have disabled forums for all but ME at the moment since they are so f*ed up)

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by rich
Replied by rich on topic I hate upgrades
Please select in Backend -> Kunena -> Templates -> Crypsis -> Basic Settings -> Load Bootstrap css = Yes

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3 by ntrpgcon
Replied by ntrpgcon on topic I hate upgrades
Thank you Rich, at least that makes the forums usable... no longer the pretty forums of yesteryear, but they'll do for now.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #4 by ssh
Replied by ssh on topic I hate upgrades
@ntrpgcon
Please let us know the problems you have found in the new version.
Please be specific, make a numbered list if necessary.
If you bring us real bugs, I' m sure our developer team will try to fix them all.
Regards

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #5 by ntrpgcon
Replied by ntrpgcon on topic I hate upgrades
Rich's info fixed the forums, the new templates are pug ugly and suck and look nothing like the old nice looking ones...

If that's a bug, then please fix it

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.118 seconds