×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Two weird things happening with Kunena on website

More
5 years 8 months ago #1 by neilz
1. When I activate the Captcha, the box does NOT appear as it does on the Kunena website forum, in the box labeled Enter Code Here. It appears after the footer on the page.
2. The second is that at the bottom of a new topic page or reply page, there appears a color palette. See attached screen capture.

I have no idea as to why this is happening on this site, it does not occur on another site where I have Kunena installed.

Any assistance would be appreciated.



Configuration follows:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 30M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 6.0.7 | creationdate: Unknown

Kunena default template details : JSN Epic | author: Joomlashine Team | version: 6.0.7 | creationdate: 09/24/2014

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1

Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #2 by sozzled

neilz wrote: 1. When I activate the Captcha, the box does NOT appear as it does on the Kunena website forum, in the box labeled Enter Code Here. It appears after the footer on the page.

Discuss this problem with the developer of the Kunena template that you are using. See if the problem occurs when you use the K 3.0.6 Blue Eagle template.

neilz wrote: 2. The second is that at the bottom of a new topic page or reply page, there appears a color palette. See attached screen capture.

This may also be a template-related issue. A similar problem was reported in Problem with "responsive" mobile Kunena template . We still do not have an answer for that other topic. It's possible that these two issues are related to one another.

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #3 by neilz

sozzled wrote:

neilz wrote: 1. When I activate the Captcha, the box does NOT appear as it does on the Kunena website forum, in the box labeled Enter Code Here. It appears after the footer on the page.

Discuss this problem with the developer of the Kunena template that you are using. See if the problem occurs when you use the K 3.0.6 Blue Eagle template.


It does, which is why I switched to the Joomlashine EPIC Pro template for Kunena to see if the same thing occurred.

sozzled wrote:

neilz wrote: 2. The second is that at the bottom of a new topic page or reply page, there appears a color palette. See attached screen capture.

This may also be a template-related issue. A similar problem was reported in Problem with "responsive" mobile Kunena template . We still do not have an answer for that other topic. It's possible that these two issues are related to one another.


Here's hoping that a fix is found.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago - 5 years 6 months ago #4 by sozzled
Last edit: 5 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.732 seconds