×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Set textarea width to 100%

More
4 years 1 month ago - 4 years 4 weeks ago #1 by adoucette
How can I set the bbcode editor textarea width to 100% I see in the Kunena Configuration -> Frontend -> Look and Feel, I can set the textarea width value, but this appears to be in pixels. When I enter a percent value (like 100%) it reverts to the previous pixel value.
I'd like the editor to fill the available space, regardless of the screen width.
Thanks,
Ari
Last edit: 4 years 4 weeks ago by 810.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by 810
Replied by 810 on topic Set textarea width to 100%
for me the options doesn't work at all. its always set 99%.

So it can be a conflict with your joomla template.

Please Log in or Create an account to join the conversation.

More
4 years 4 weeks ago #3 by adoucette
Yes, you are correct. It was a problem with my site template's CSS. I've added the following to a custom.css file for the site template and now it works as expected:
#Kunena table#kpostmessage .ktxtarea {
    max-width: 100%;
}

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds