×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Please Read This First:

This is a community-driven self-help category to ask questions about designing or developing your own Kunena template. Please be aware that there are rules that apply to topics posted in this category:

Do not use this category for:
  • asking questions about how to make simple changes to a template designed by the Kunena project team (use K 3.0 Templates instead);
  • advertising your own template designs.

Topics that do not meet the above guidelines may be removed without notice.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Help with a CSS issue

More
6 years 4 months ago - 6 years 4 months ago #1 by hazardnz
Hey guys, sorry if this is in the wrong category.

I've just installed Kunena on my site and am using the Blue Eagle template. However I have enabled the Blend with Joomla Template option.

Everything is fine with just a couple of exceptions.

When typing in the subject line of a new post, or in the text area of a new post or reply, the text is white upon a light grey background. Thus it is impossible to see.

I know this is caused by the blend option, but everything else works really well with the blend on and I'd like to keep it in if possible.

So my question is, is there a CSS file that I can edit the color of the text for these 2 areas? If so, where can I find said file?

It only happens while typing the subject or text body. Once it's actually posted it looks fine as the text is then black.

Any help here would be great.

Thanks
Last edit: 6 years 4 months ago by hazardnz.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #2 by 9themestore
Replied by 9themestore on topic Help with a CSS issue
Hi hazardnz,

There are many threads discussing about this issue and again I suggest you should write override style in the your Joomla template. You open the template.css file in the joomla template and write CSS to the bottom of file.

You can use the Firebug ( a add-on of Firefox browser ) to edit style and update to the css file.

Regards

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds