×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Notification emails not sending to moderators

More
5 years 7 months ago - 5 years 7 months ago #1 by blieffers
Hello,
I apologize if this was mentioned previously, but I could not find anything.

I just setup a Kunena forum on my Joomla site which I am admin. I have users who are assigned as Moderators in the forum, but I don't want them to receive other system emails (when aspects of the site are altered/updated) so they are 'registered' users on the Joomla site, but 'moderators' in the forum.

The problem I'm having: when a topic is created I receive the notification email, but the other moderators assigned to that category are not receiving any emails at all. Is there any way that they can have moderator status in the forum but NOT a Joomla admin?

Thanks for any help


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 5 years 7 months ago by blieffers.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by miamiman
Was this ever solved?

Have same issue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.180 seconds