×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question "The forum is currently offline for maintenance"

More
6 years 5 months ago - 6 years 5 months ago #1 by LTCreations
My installation "was" working fine. I did move a few months back. Because of some changes I know there was no activity in the forum, and I was busy with other projects. But today I changed to remove Akeeba Subscriptions as the "front" for Kunena, and changed the menu item to one that goes directly to Kunena.

I checked the configuration, assured that the menu item is published, along with many other settings that may cause the problem.
But I keep getting The Forum is currently offline for maintenance.
It's not.
I've checked 3 times.
I even reinstalled the 3.0 version, then the 3.0.6 - all to no avail.

Here is the report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ltcreations2012 | author: | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.0 | Content - Kunena Discuss 3.0.0 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 3.0.0 | Kunena Stats 3.0.0 | Kunena Login 3.0.0 | Kunena Search 3.0.0


I'll dig into the database if necessary, but I wanted to check here first. I found several posts about the same or similar issue. Although I've not found a resolve other than the German post that, in brief, stated to disable everything but Kunena, hit the menu item to the forum, get it to work, then enable everything again.
That really doesn't sound like a good solution if it's going to "mandate" that I perform those actions.
It seems to me there must be something much more simple.

It gets deeper.
I found that the db had some overhead and I repaired rather than optimized. No changes.
I now have an error (after assigning the Kunena login module to a couple of pages) that states - ERROR: mod_kunenalogin: Kunena 3.0 (or later) is not installed on your system

What's going on?
Kunena has been around forever and worked flawlessly.
In my search for the error, there are over 2,500 sites that have the exact same error.
Last edit: 6 years 5 months ago by LTCreations.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #2 by Mortti

But today I changed to remove Akeeba Subscriptions as the "front" for Kunena, and changed the menu item to one that goes directly to Kunena.

Maybe this has something to do with it? --> screencast.com/t/7MJ7Zrhs8O

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #3 by sozzled
There are also a couple of other things you can do.

1) Change your forum integration plugin settings as shown in red text below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=1 profile=1
Kunena - UddeIM Enabled: Disabled

2) Uninistall the following Kunena add-ons :
  • Search - Kunena Search 3.0.0
  • Content - Kunena Discuss 3.0.0
  • JomSocial - My Kunena Forum Menu 2.0.4
  • JomSocial - My Kunena Forum Posts 2.0.4
  • JomSocial - Kunena Groups 2.0.4
  • Kunena Latest 3.0.0
  • Kunena Stats 3.0.0
  • Kunena Login 3.0.0
  • Kunena Search 3.0.0
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #4 by LTCreations
Thanks for the replies.
I was well aware that I'd turned off Akeeba Subscriptions, but it wasn't working prior to that. I don't know if it had anything to do with Kunena or not.

I followed your removal instructions, but that didn't make any difference.
Specifically, some of the 3.0 items weren't there, but I removed what matched.

Now what?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ltcreations2012 | author: | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

Last edit: 6 years 5 months ago by LTCreations. Reason: Add Report Configuration

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #5 by LTCreations
In an effort to further test, I attempted to install Kunena 3.0.6 in a completely different site using Joomla 3.3.3

I attempted the install from the new Joomla (3.3.3) Install from Web and got the following error:
Sorry, installation failed on fatal error!

So, I thought I'd install from the downloaded file (pkg_kunena_v3.0.6-2014-07-28.zip).
I got an immediate response on the primary upload that said the package uploaded successfully.

Message

Installing Kunena...

Installing package was successful.

But the secondary portion of the installation, where the "pop-up" window shows the progress bar, there is less than 5% progress and the same error appears:

Sorry, installation failed on fatal error!

Installation Details
Prepare Installation ...OK
Installing Kunena - Alphauserpoints plug-in ... OK
Installing Kunena - Community plug-in ... OK
Installing Kunena - Comprofiler plug-in ... OK
Installing Kunena - Gravatar plug-in ... OK
Installing Kunena - Uddeim plug-in ... OK
Installing Kunena - Kunena plug-in ... OK
Installing Kunena - Joomla plug-in ... OK

It seems something inherently wrong with 3.0.6
I'm sure many people don't have any problem. But "something" in the package is not right, apparently.

I've also found this in where the Kunena menu if supposed to appear:

ERROR: mod_kunenalogin: Kunena 3.0 (or later) is not installed on your system!

If that were true I wouldn't be able to post the report above.
Last edit: 6 years 5 months ago by LTCreations.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #6 by Wilson

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.282 seconds