×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Posts are not visible in category after migrating from J! 1.5

More
5 years 10 months ago - 5 years 10 months ago #1 by sebnunes
Hi all,

I'm finalizing my migration from J1.5 to 2.5 so I migrated the Kunena content from the old site by copying the kunena_xx tables content. I made this process in two stages. First stage was in January and everything looked OK on the forum. I could see "recent posts" and all posts were visible. Last night I wanted to import the "delta" since January but after migrating the content from the old site, I can't see the latest posts in the different categories. And the "Recent Posts" tab is empty.

Strangely when I use the search to find posts that were posted yesterday during the day I can find those. But when I click on a category where this post is supposed to be shown I don't see it.

Is there something like a "Synchronize" that has to be done to make Kunena show all the posts? Or am I missing something?

Below my configuration.

Cheers,

Séb

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : JM_Consilium | author: JoomlaMan.com | version: 2.1.1 | creationdate: Unknown

Kunena default template details : SD-Aphotic 2.0 (Version II) | author: SnilloC Designs | version: 2.0 | creationdate: 2012-07-28

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.3

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 5 years 10 months ago by sebnunes.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago - 5 years 10 months ago #2 by sozzled
I think you should contact the author of your Kunena template to ask if there is a later version that works with K 3.0.4. Also, you might find it worthwhile to enable Joomla SEO.

Remember that J! 1.5 did not know about ACLs and the ability to be able to see or not see topics in Kunena categories is controlled by Joomla ACL, it may be an idea to look at the category permissions and set them up again. This is a common task for people who have migrated from J! 1.5 to J! 3.x.
Last edit: 5 years 10 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #3 by sebnunes
Hi,

I know what the problem is. When I migrated in January I installed the version 1.7.2 of Kunena on the new site to match the version installed on the old site (J1.5).

Then I migrated all the data and then I updated the Kunena to the latest release (3.0.4).

But last week I only updated the data in the kunena_messages and kunena_messages_text. And when comparing the tables from Kunena 1.7.2 and 3.0.4 I realized there is a new tables called kunena_topics. I guess the forum is now using this table to display the different topics...

Is there a script somewhere I can use to fill this kunena_topics table?

Otherwise I'll have to downgrade to K1.7.2 again, migrate the data and upgrade to K3.0.4 :-\.

Thanks for your help.

Séb

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds