Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Make Category Read Only- detail....

More
10 years 3 weeks ago #1 by MohsinButt
Hi Again Guys,
First of i am not updated to kunena 3 because i have php 5.2 and it requres 5.3. And i couldn't answer in earlier topic because it was read only.

I need to make my Caregories Read Only for everyone except administrator. I got reply here that i should lock the category if i do that then No one is able to make new topics. Not even Administrator. So, locking category is not working at all.

Whats the Solution Guys, Please help.

Thanks

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago - 10 years 3 weeks ago #2 by sozzled

MohsinButt wrote: I need to make my Caregories Read Only for everyone except administrator. I got reply here that i should lock the category if i do that then No one is able to make new topics. Not even Administrator.

That is not entirely true. If you lock categories, administrators and moderators can still make new topics. That is how category locking has always worked in Kunena; but, you cannot lock a category before you have posted at least one topic in it!

If you lock a category before you post any topics in it, you turn the category into a section and, as we all know, you cannot create topics in sections. This is explained in Locked categories are also locked to moderators .

Thank you for answering our question about why you cannot upgrade To K 3.0.4 but, also, please understand that K 2.0.4 has many problems and is very different to K 3.0.4 and, if things don't work for you with K 2.0.4 then there is not much help we can give you. My advice is to spent a few dollars and move your site to a different server that runs amore recent version of PHP (instead of PHP 5.2 which was released nearly 8 years ago). If your webhost provider cannot maintain their services to meet current customer demands for up-to-date server software, I would seriously consider looking elsewhere for another webhost provider who was prepared to meet my needs.
Last edit: 10 years 3 weeks ago by sozzled.
The following user(s) said Thank You: MohsinButt

Please Log in or Create an account to join the conversation.

Time to create page: 0.316 seconds