×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Images not uploading

More
5 years 11 months ago #1 by alanhome
Hi all, Kunena 3.0.3 on Joomla 3.2. I'm unable to upload image attachments from the frontend--I'm able to click "Add File" and select images from my hard drive, but nothing is uploading. Any suggestions?

Thanks in advance!


Configuration report follows (with my domain/URL/email info deleted):

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_moreno | author: YOOtheme | version: 1.0.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.3 | creationdate: 2013-10-20

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.9.2 | Jomsocial 3.1.0_RC1

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #2 by Bossman45
Replied by Bossman45 on topic Images not uploading
I can select the Add File button and the upload dialog box appears and allows me to select an item. I can select insert but it only adds the text. When you look at the post nothing is visible. How can this be resolved?

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #3 by coder4life
Replied by coder4life on topic Images not uploading
Please change your default template to Joomla Protostar and see if you have the same issue.

Please also provide details about the extension/type of file and size.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #4 by alanhome
Replied by alanhome on topic Images not uploading
Hi,thanks. So I just tried again, I think it's a css issue. Here's why:

I create a new forum topic, click "Add File" and select a jpeg from my hard drive, but Kunena does not show that anything is in the attachments list. But when I submit the new topic, the image appears as an attachment for the new topic.

Kunena is uploading attachments, but is just not showing any list of attachments as they are selected. (before submission) My submission template looks EXACTLY like the template we're using here on this forum, just darker. Any thoughts on what might be affecting this?

I'm using the Blue Eagle template, and made the following mods to the CSS files: change user type colors (blue_eagle/css/kunena.skinner.css AND blue_eagle/css/kunena.skinner-min.css), removed forum breadcrumbs (blue_eagle/html/display.php), and removed subcategories from the forum home (blue_eagle/css/kunena.skinner.css AND blue_eagle/css/kunena.skinner-min.css).

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #5 by alanhome
Replied by alanhome on topic Images not uploading
IT'S NOT A CSS ISSUE, it's a Kunena backend thing

FYI to Kunena developers, if you set Configuration > Frontend > "Limit Attachments" to 0, frontend users can still upload attachments, but they don't show up on any attachments list. Maybe this was the way it was designed, but seems a little confusing. (and I was using 0 because my other components use 0 as an unlimited quantity setting) Either way, if 0 is the setting, uploads are still possible.

This issue is closed for me, thanks!
Last edit: 5 years 11 months ago by alanhome.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #6 by Matias

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds