×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Can't edit profile (gray tabs)

More
7 years 3 months ago #1 by klemen666
Hello.

I know that this question has been asked a lot in this forum but i really need your help.

I have read all the topics about conflict of motools and other javascript libraries but still can't resolve issue that is in my case.

I am using Joomla 3.2 and the latest Kunena forum 3.0.3. I have already tried to disable all working plugins and modules but that didn't help.

I hope you could find some information in configuration report that i have posted below.

Thank you in advance,

Klemen


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : loggian2 | author: Globbers | version: 3.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.3 | creationdate: 2013-10-20

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #2 by rich
Replied by rich on topic Can't edit profile (gray tabs)
Welcome to Kunena, klemen666!

Sorry, but your config report says you are not using J! 3.2; are you sure you have the correct config. report?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #3 by klemen666
I made a mistake. I am using Joomla 3.1.5!

Sorry for that!

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #4 by rich
Replied by rich on topic Can't edit profile (gray tabs)
There is a conflict with your Joomla template. Try with Joomla default template and check to see if it works.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #5 by sozzled
Thanks for clearing up the confusion.

I visited your forum - it was not easy to find it - and I see that you do not have any categories that I can access. What happened to the categories that originally were created for you when you first installed Kunena?

Maybe you have changed the access permissions so that guests cannot see any messages posted on your forum? Is that something you have done? I don't quite know how you might have this problem except to ask if your Kunena forum has always behaved like this from the time you first installed Kunena? I think you've changed something.

If there is a Javascript library conflict, my suggestion is to try the when-all-else-fails-try-this approach , compare the behaviour between a "vanilla-flavoured" version of Joomla (with nothing else added) with a clean installation of K 3.0.3 and your current site, and ask yourself "what else did I add?" Then remove those additional things and see if you can then edit your Kunena profile?
Last edit: 7 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #6 by klemen666
Thanks so much for your replies.

I had to reinstall default joomla template and when i tried to edit profile in forum it all worked.
So there really is conflict with template and forum.

I deleted original categories in forum and added my own. But were you able to sign in the forum? Because i have disabled new user registration!

Is there any chance i can use my template with Kunena Forum as I would love to use them both!

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #7 by sozzled

klemen666 wrote: So there really is conflict with template and forum.

Apparently there is a conflict. Thank you very much for trying our suggestions and for identifying the cause of your problem.

klemen666 wrote: I deleted original categories in forum and added my own.

No problems; of course you can do that. :)

klemen666 wrote: But were you able to sign in the forum? Because i have disabled new user registration!

No, I did not attempt to sign into your forum. For our own protection, we have a policy of not registering ourselves with users' sites. If people require us to login to test the conditions that are creating problems, it is up to those people to create a test account that we can use and provide us with the login details. We did not need to login to your site to verify the problem but thank you for your concerns. :)

klemen666 wrote: Is there any chance i can use my template with Kunena Forum as I would love to use them both!

This is really the heart of the matter. I suggest that you read My Joomla site template makes a mess of Kunena ... and Which came first? The template or the forum?

In your case I suggest that you go back to the people where you purchased your Joomla site template and ask them the question about whether they have way to make their design work with Kunena. From the sounds of things, they have included some extra Javascript with their design that interferes with the workings of the Joomla Mootools Javascript library (and, for K 3.0.3 you need the Joomla Mootools Javascript library to work or else Kunena will not work). My guess is that the Joomla site template loads jQuery in "non-compatibility" mode. That's something you can ask your Joomla site template author about.

Theoretically it should be possible to make your Joomla site template design work with K 3.0.3 but that's something you need to investigate yourself. The question eventually may come down to using the Joomla site template but not having a forum (designed for Joomla) on your site.
Last edit: 7 years 3 months ago by sozzled.
The following user(s) said Thank You: klemen666

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #8 by klemen666
Thank you so much again!

I will definitely try to make both to work with each other. In case i'm successful i will post back here my results!

Take care!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.170 seconds