×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Writing topics always with underscore

More
3 years 1 month ago #1 by uolly78
Hello to all!
Every time I write a topic or a reply in my Kunena, the text is always underscored. When the topic is published it is written correctly but when I edit it is underscored (see attached screenshot)


why?
can someone help me?

Joomla! 2.5.27 Kunena 2.0.4
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #2 by 810
Sorry Kunena 2, is not supported anymore, please update to K4.0
The following user(s) said Thank You: uolly78

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #3 by uolly78
Hello I have tried to update many times but the installation fails and blocks ALL THE SITE (when i type my site urls both for front end and administrator i get a completely white page after update). To restore it i have to use a backup copy of entire site. So I can't upgrade. I tried also with the automatic live update and manual install.

can you help me?
thanks

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #4 by 810
1) Issue with template, change the template
2) You have a conflict with a plugin. Unpublish all none joomla/kunena plugins, and look if its works.


For the update, You should enable the error messages on joomla configurations, Set to max and you will see where the error is coming from.
The following user(s) said Thank You: uolly78

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #5 by uolly78
OK it works
Now I have Kunena Version 4.0.0 but i have the same issue with the underscored text :(

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6 by 810
any link

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #7 by uolly78
Here is a test forum

www.astrotrieste.it/work/index.php?optio...emid=278&layout=list

you can acces with

username: kunena
passwork: kunena

thaaaaaaaaaaaaaaaaaaaaanks :woohoo: :woohoo: :woohoo:

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #8 by 810
The following user(s) said Thank You: uolly78

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #9 by uolly78
ok removed

but the issue persists :(

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #10 by uolly78
but you are right, it is not a kunena issue. Also in my contact form i see underscored text :blush:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds