×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved A new topic or answer is not posted (visible)

More
3 years 5 months ago #21 by 810
its not the joomla template, also not kunena.

I think its a broken plugin. Could you check yourself.


By disable all none joomla / kunena plugins.

Then try to login on the kunena login. Now you can't also login

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #22 by Beddesprei
i disabled all none joomla and kunena plugins but i can'st still kunena login

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #23 by Beddesprei
I un-installed the Kunenacomponent and also the database. I install a new version of Kunena. But the problem is still the same. I can't make a reply/answer or change profiles.

(I have now been put back the backup)

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #24 by 810
yeah, its a js conflict with some plugin.

could you test with a new joomla site, then copy the joomla users/user_usergroups, and kunena tables.

Then install kunena package.

Look if you can post.

If yes, install the joomla template. and try again.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #25 by Beddesprei
I have installed a new joomla version. I can answer on a topic. Only i get a error on the Kunena login: Waarschuwing

U heeft geen toegang tot het priv├ęgedeelte van deze website.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #26 by 810
mhh, check docs.joomla.org/J2.5:Users_Cannot_Login_in_2.5.13

or check permission on the user groups

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #27 by Beddesprei
After I imported the users for joomla the names of the topic users are not good.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #28 by Beddesprei
How can i import the joomla users of the old database to the new database? If i copy the table joomla users then it works not good with the kunena users.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #29 by 810
you need to import



yourprefix_users
yourprefix_user_usergroup_map

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #30 by Beddesprei
Its working now till this moment :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.119 seconds