×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved SOLVED Kunena 3.0.5 w/Joomla3.3.1 cannot upload images.

More
6 years 2 months ago - 6 years 2 months ago #1 by PCC
Hi folks, I've been searching for answers on this for 2 days now and I'm not finding anything that works. We still cannot upload images or avatars on our new forum.

Is there a bug that arises when Joomla 3 and Kunena 3 are used together like this? Because I have other sites running Joomla 2.5.x with Kunena 3.0.5 and they upload images and avatars all day long. And they are all on the same server with the same settings.
I do not have gravatar enabled.
I have no added extensions what so ever, none. In fact Kunena is the front page of the site, there is absolutely nothing else added to this install.
Third-party components: None
Third-party SEF components: None
Plugins: None
Modules: None

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 6 years 2 months ago by PCC.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #2 by PCC
I had entered maximum upload size in megabytes in the Kunena Config. It requires to be entered in KB only.


Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.525 seconds