×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged Change the default time period for Recent Topics view

More
8 years 3 months ago #1 by korri78
Hi,

I like to change the default setting of Recent topic period to Year from Month.
Which string of which file do I have to modify?

Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #2 by sozzled
This is a configuration setting change:

Kunena Forum » Configuration » Frontend » Look and Feel » Recent Topics Time Period = Year

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #3 by korri78
hi sozzled,

I've tried it before I posted the article.
But the setting you've mentioned didn't change the look of my Kunena 3.0.2 forum.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4 by rich
Please go in backend to Menus > Kunena Menu > Recent Topics > Advanced Options > Recent Topics Time = Year.
That should work.
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #5 by sozzled
Thanks, rich. I keep forgetting about the menu setting! :blush:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #6 by korri78
Thanks, rich!

I found the setting in the Menus > Kunena Menu > Recent Topics > Main Setting

Problem solved!

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #7 by t-hunter
Hello everyone!
What I'm having a problem is changing Recent Topics Time Period. The default setting is "month" and although I can change it at backend (with Save&Close, joomla), it's not reflected in the frontend. Every time a browser is reopened it would show "month" with the number of topics for the period.
I would greatly appreciate any help on this.
Regards.
Russ.
www.artmarketspot.com
Last edit: 8 years 1 month ago by t-hunter.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #8 by rich
Welcome to Kunena, t-hunter!

You can change it in "Backend > Kunena Configuration > Frontend > Recent Topics Time Period". If it does not work then go to "Menus > Kunen Menu > Recent Topics > Main Settings" and choose your time period.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #9 by t-hunter
The second way (through the Menu) worked! :woohoo:
Thanks a lot Rich!

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #10 by sozzled
*** Topics merged ***

For everyone else looking for the answer to this question.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds