×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Preview not working, a 404 Not Found error

More
4 years 8 months ago - 4 years 8 months ago #1 by bymamo
Hi!

I have a problem with error:

"
Forbidden

You don't have permission to access /index.php/foro on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
"
If I send again the hosting cut conexion with my ip.
I checked with other forum (external domain) and have same problem

Hereby attached problem text

Thanks for your help
Attachments:
Last edit: 4 years 8 months ago by bymamo. Reason: actualiced text

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #2 by 810
please add kunena report

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #3 by bymamo
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 750M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.7 | creationdate: 2015-02-01

Kunena version detailed: Kunena 3.0.7 | 2015-02-01 [ Galah ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #4 by sozzled
I recommend that you change the forum integration plugin settings as shown in red below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=1 profile=1
Kunena - UddeIM Disabled
Last edit: 4 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #5 by rich

Kunena - Gravatar Enabled: Disabled

Why should this be disabled? You don't know what is used on his page.

I've visited your page, but it works all correct. Is this problem only when you are logged in?

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #6 by Mortti
Is there any change if you change your htaccess.txt file to .htaccess ( screencast.com/t/yNEsQOnZ46o5 ) and from Global Configuration of J! set "Use URL Rewriting" ( screencast.com/t/JEP0uepH ) ? Clean system and browser cache before and after testing.
Last edit: 4 years 8 months ago by Mortti.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #7 by bymamo
Hi and thanks for all!

I checked your suggestions, only with preview option because if send topic, hosting banned my ip for 1 hour.

@sozzled, your changes didn't do anything.
@rich, you can use good non logged but if I am logged in (super user, registered and moderator) and put attached text have the problem.
@Mortti, I did that you said and it have same problem, now I am banned, I emailed hosting to inform.

Thanks for your support.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #8 by bymamo
Now I have a lot of problems with invalid token.
I feel that I have to start from the beginning.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #9 by sozzled

bymamo wrote: Now I have a lot of problems with invalid token.
I feel that I have to start from the beginning.

If you would like honest professional assistance in setting up Kunena on your website—fast answers for all your questions—you know where to contact me. :)
The following user(s) said Thank You: bymamo

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #10 by bymamo
Well, I installed J! plus kunena...
We do categories and few topics...
I writte problematic text line by line and all go fine less text writing (no copy paste):

e p h e d r a ---- d i s t a c h y a

Could be that this plant would be banned automatic because is a non food plant?

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds