×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved 500 - JDatabaseMySQL::query: 1146 - Table 'adultgr_db.adult_kunena_config' doesn't exist SQL=SELECT template FROM adult_kunena_config ORDER BY id DESC LIMIT 1

  • Mariosgr
  • Topic Author
  • Visitor
5 years 5 months ago #1 by Mariosgr
After a restore i made,
i noticed that kunena is not changing the configuration from the administration.
I enabled the debug mod and i got this error

500 - JDatabaseMySQL::query: 1146 - Table 'adultgr_db.adult_kunena_config' doesn't exist SQL=SELECT template FROM adult_kunena_config ORDER BY id DESC LIMIT 1


This is the configuration from Kunena admin

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 7200 seconds | Max execution memory: 2000M | Max file upload: 2000M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : helion | author: Shape5.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.4

Third-party SEF components: sh404sef 3.7.0.1485

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago #2 by Mariosgr

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #3 by xillibit
The correct table is nammed _kunena_configuration but in your case it tried to load _kunena_config

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago #4 by Mariosgr

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago - 5 years 4 months ago #5 by Mariosgr
Now it loads the forum but gives this error



Error

Kunena COM_KUNENA_INTERNAL_ERROR


and error in admin


Table 'adultgr_db.adult_kunena_configuration' doesn't exist SQL=SELECT * FROM adult_kunena_configuration WHERE id=1



where can i see what error it is ?
Last edit: 5 years 4 months ago by Mariosgr.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago #6 by Mariosgr

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago #7 by Mariosgr
500 - JDatabaseMySQL::query: 1054 - Unknown column 'template' in 'field list' SQL=SELECT template FROM adult_kunena_config ORDER BY id DESC LIMIT 1


This is what i get now infront when i open the debug

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
5 years 4 months ago #8 by Mariosgr

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds