×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena Forum Categories & Index Display Error: 1054

More
5 years 7 months ago #1 by gamingdecoded
I am having trouble with the configuration of the Kunena v. 3.0.5 forum software I am trying to install & configure on my website. I am using the Joomla! v. 3.2.3 CMS software to build my website using the Shape 5 Vertex template.

I can & have installed the Kunena software just fine through my Joomla! admin dashboard Extensions => Extension Manager. I can also get the Kunena homepage to display properly. The issue I'm having is with the Categories I have created for my forum and getting them to display on the frontend. If I click on the Index tab on the frontend, it gives me the error message screen "Error: 1054" - an image of which I have attached to this message. If I try and select to navigate to any of my created categories, I get the same error message display. As far as I can tell, I have created and configured the categories properly and I'm at a loss as to why I am getting this error message. I have also attached a copy of the report configuration for you to look over.

I imagine the problem is going to be fairly obvious and simple, but I'm at a loss at how to fix this. Any assistance you may be able to provide would be very much appreciated.

My website URL is: www.gamingdecoded.com

Thanks again!
Attachments:
The topic has been locked.
More
5 years 7 months ago #2 by sozzled

gamingdecoded wrote: I have also attached a copy of the report configuration for you to look over.

I think you may have forgotten it.
The topic has been locked.
More
5 years 7 months ago - 5 years 7 months ago #3 by gamingdecoded
I could have sworn I attached both files. I am attempting to attach it again to this message. I have saved it as a .txt file in Notepad.[Moderator's comment]Watch the video https://vimeo.com/69818669 to see how to attach your configuration report. Configuration report appears below

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shape5_vertex | author: Shape5.com | version: 3.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.9.6

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1


Thanks again.
Last edit: 5 years 7 months ago by sozzled. Reason: Reveal Kunena configuration report in message
The topic has been locked.
More
5 years 7 months ago - 5 years 7 months ago #4 by sozzled
I suggest that you do two things:

1) Change the integration plugin settings as shown in red below:

Kunena - AlphaUserPoints Enabled: activity=1 avatar=1 profile=1 activity_points_limit=0
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled

2) Remove the conflicting menu item (id=357) from your site. See Kunena Menu issues in the Wiki for more information.
Last edit: 5 years 7 months ago by sozzled.
The topic has been locked.
More
5 years 7 months ago #5 by gamingdecoded
I have made the changes suggested, but the problem still persists. Do you have any other suggestions that could be causing the issue?

Thanks again.
The topic has been locked.
More
5 years 7 months ago #6 by xillibit
Hello,

If you look closely the SQL error, the table concerned isn't from Kunena :
UNKNOWN COLUMN 'a.name' IN 'field list' SQL=SELECT a.name FROM dr4ub_categories AS a WHERE a.id=0

Try to disable all third party modules and plugins and try if it's without them enabled.

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
5 years 6 months ago #7 by sozzled
After nearly one month since this topic started, and no follow-up further input from the person who started it, we will assume that the matter has been satisfactorily resolved and this discussion is now closed.

*** Topic closed by moderator ***
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds