Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Cannot redeclare xmail() in libraries/phpmailer/phpmailer.php

More
12 years 11 months ago #149122 by Babs
All,

Apologies if I am posting this in the wrong place but I am very new to forums. I recently started moderating on a local forum and have some access to the back-end of the site as well. All has been fine until a week or so ago when a 500 Error message started coming up when people were trying to open posts. I followed the advice on the 500 Internal Server Error page and temporarily fixed the problem by disabling the IM plug-in. The error has crept back again though when people post in certain categories (not all). The message is Fatal Error: Cannot redeclare xmail() in libraries/phpmailer/phpmailer.php on line 1 The error was detected in the Libraries.

Is anyone able to offer any advice about how I might go about fixing this? I would be very grateful.

B

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #149125 by Babs
Whoops - forgot to post config report - sorry!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 1000 seconds | Max execution memory: 512M | Max file upload: 512M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : AnimalBusiness-FJT | author: FJT | version: 1.7.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.9

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #149127 by sozzled
G'day, babs, and welcome to the forum.

I do not this this error is caused by K 3.0.2. You should probably look for help at the Xmail server site. You should also think about updating J! 2.5 to J! 2.5.14, too.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #149131 by Babs
Many thanks Sozzled - will go and have a delve.

Please Log in or Create an account to join the conversation.

Time to create page: 0.238 seconds