×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question 404 errors when logging-in with Internet Explorer

More
6 years 2 months ago #1 by jcular
Hi,

we have installed Kunena on Joomla 2.5 and everything worked fine till few weeks ago when user who are using IE browser couldn't log in anymore - they either got error 404 or simply could not log in anymore. Other browsers work perfecly...
Did someone have similar issues please??

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #2 by sozzled
G'day, jcular, and welcome to Kunena.

Are you using the same, default installation of Kunena as we are using here on this website ( www.kunena.org ) and did you have problems logging in here, on this website, using Internet Explorer?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #3 by jcular
Hi, we are using default version of Kunena, and having troubles on random IE8 and IE9 using PC's. Issue simply emerged one day, worked fine like a month ago probably. Anyone having similar problems?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #4 by sozzled
1) Do you have problems logging into this website ( www.kunena.org ) using IE8 or IE9?

2) What did you change on your website one month ago?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #5 by jcular
1. No, we log in to this forum normally with the IE
2. We changed nothing in the forum setings or any forum files.
I was hopeing to find anyone with the same "anomaly", cannot believe that this happens to me only

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #6 by sozzled
Based on your responses and, because in two weeks since this topic was created, no-one else has reported anything similar to your circumstances, this is a problem that only affects your website.

Because you can login (using Internet Explorer) to this site here, your problems are not caused by Kunena (version unspecified). I do not know what else we can suggest to assist you with these "random" 404 errors that occur on your website which, by the way, we know very little about.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #7 by robinwave
Even I am facing the same problem ,tried using different machine but the error still continues, if you have found solution for the same please let us know thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds