Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved 500 after moving migrated site

More
13 years 3 months ago #144992 by Frank A
Yes, this is a problem with crappy Plesk, when yuo add a new website to a server it defaults to Apache instead of fastCGI, pain in the @@@@ - I thought had checked the settings but must have looked at another of my domains on the server....

Please Log in or Create an account to join the conversation.

Time to create page: 0.290 seconds