×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category is for discussing issues with the K 3.0 Blue Eagle template.

As general background, My Joomla site template makes a mess of Kunena .

We do not answer questions about other templates for Kunena here.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question My Joomla site template makes a mess of my attachment box colours

More
6 years 7 months ago #1 by Dragon41673
All,

I cannot seem to find where to change the background color of the attachment box. Please see attached screen shot, the box is black, I need it white. Just can't seem to find the correct spot using the F12 options to find what part of a css file I need to edit.

Thanks

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #2 by 9themestore
Hi,

I don't see your screen shot, please update it.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #3 by sozzled

Dragon41673 wrote: what part of a css file I need to edit?

As we have written - more times than I can remember - on this forum, if you want to make small change to colour-match your forum to your Joomla site template, read How do I change the colours of my template in Kunena? and make your custom changes to your Joomla site template CSS file. Do not change any Kunena files. If you modify any Kunena files then you will have to make these changes again every time you upgrade Kunena.

I am not exactly sure what "attachments box" you want to chane the colour of. A picture would help. Also your K 3.0 configuration report would help, too. ;)

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #4 by Dragon41673

9themestore wrote: Hi,

I don't see your screen shot, please update it.


Sorry...guess I forgot to attach it...it's now attached to this thread...

sozzled wrote:

Dragon41673 wrote: what part of a css file I need to edit?

As we have written - more times than I can remember - on this forum, if you want to make small change to colour-match your forum to your Joomla site template, read How do I change the colours of my template in Kunena? and make your custom changes to your Joomla site template CSS file. Do not change any Kunena files. If you modify any Kunena files then you will have to make these changes again every time you upgrade Kunena.

I am not exactly sure what "attachments box" you want to chane the colour of. A picture would help. Also your K 3.0 configuration report would help, too. ;)


Not to upset you Sozzled...but your statement above was a bit snotty. I actually HAVE read the "How do I change the colors of my template in Kunena?"...but it doesn't help in this situation. I can change the colors of say the member names, or the title of the thread I am about to post in (in the attached image it was black, it's now white), as well as other things...but this attachment box change eludes me...so help would be appreciated.

As far as changing it in Joomla...I've tried to track them down, but I cannot find them in the Joomla css otherwise I would change them there because I'm tired of having to make changes. Perhaps the Kunena team should make an override section where people like me can post their changes in some way, and this override section would not be affected by the updates to Kunena.

I've also attached a configuration report to this thread...it's in Microsoft Word...but if you need it in something else, please let me know.

Thanks

Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #5 by Dragon41673
Well...the configuration report won't attach...so I've posted it below...

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : | author: | version: | creationdate:

Kunena default template details : nts_kdark | author: 9ThemeStore | version: 1.7.0 | creationdate: 2011-05-07

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.7

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Stats 3.0.1 | Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #6 by 9themestore
Hi,

Open the template.css file in your joomla template and add bellow CSS code section to bottom of file.
#Kunena .kattachment .kfile-hide .kfile-input {
  background: #fff; /* You can change by other color */
  border: 1px solid #999;
  color: #333;
}

I hope it work fine on your site.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #7 by Dragon41673
@9themestore...I tried that but it did not work...here's what I did in case I did it wrong...

Logged in to the admin side of the site
Clicked on "Template Manager"
Clicked the tab for "Templates"
Selected "Joomlage0056-designcanvas Details and Files"
The under "Stylesheets" I clicked "Edit css/template.css"
Entered your coding & saved
I then did a ctrl + F5 on the site...and it's still a black box.

Did I put it in the wrong place?

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.053 seconds