×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This category is for discussing issues with the K 3.0 Blue Eagle template.

As general background, My Joomla site template makes a mess of Kunena .

We do not answer questions about other templates for Kunena here.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Merged My Joomla site template makes a mess of my Kunena buttons

More
4 years 10 months ago - 4 years 10 months ago #1 by Turchin
Hello!

I have installed Kunena on my tf fontaine template(joomla 2.5) and I have a problem with buttons displaying.

The screenshot of problem is attached.

My configuration report is

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 12 seconds | Max execution memory: 436207616 | Max file upload: 196M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : fontaine_j25 | author: arrowthemes | version: 1.2.2 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Stats 3.0.1 | Kunena Search 3.0.1


I hope this problem can be solved.

Best regards,
Aleksey Turchin
Attachments:
Last edit: 4 years 10 months ago by sozzled. Reason: Reveal Kunena configuration report in message; change topic; move to new category

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by Jiminimonka
Please do not attach your Kunena Configuration Report as a txt document. Paste it into a message un-edited.

This issue will be to do with your Joomla template, please read My Joomla Site Template Makes a Mess of Kunena

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #3 by aldaer
I just installed kunena to Joomla 3.2 and everything is excellent except displaying of buttons - see picture. How to fix it?

Attachments:
Last edit: 4 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #4 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.212 seconds