- Posts: 22
- Thank you received: 0
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
The topics in this category are for historical interest only. Owing to the structural changes that occurred in K 2.0, many of the ideas in these topics will not work with later versions and, for that reason, the topics are locked.
Question Images Not showing up
- rwoonacott
-
Topic Author
- Offline
- Junior Member
-
Please Log in or Create an account to join the conversation.
if you take your site offline, anybody can see this issue and suggest what to do
Please Log in or Create an account to join the conversation.
- rwoonacott
-
Topic Author
- Offline
- Junior Member
-
- Posts: 22
- Thank you received: 0
TKtemp wrote: Hi,
if you take your site offline, anybody can see this issue and suggest what to do
Please Log in or Create an account to join the conversation.
- rwoonacott
-
Topic Author
- Offline
- Junior Member
-
- Posts: 22
- Thank you received: 0
Please Log in or Create an account to join the conversation.
I see 4 js (jQuery) errors on your post page, few of them could be caused by nissing images inside post. Others are related to some image rotator.
1. You should enable Debug Mode in Kunena Configuration and report here if you see some errors.
2. You need to check if you have installed some modules/plugins/components in last few days
3. You can try to update your Kunena to latest 2.0.2 version, maybe this could solve your issue (take a backup before)
Please Log in or Create an account to join the conversation.
- rwoonacott
-
Topic Author
- Offline
- Junior Member
-
- Posts: 22
- Thank you received: 0
Upgrading Kunena to version 1.6.4 has failed!
Your forum may be missing some important fixes and some features may be broken.
Please try to upgrade again. If you cannot upgrade to Kunena 1.6.4, you can easily downgrade to the latest working version.
Our support forum can be found from: www.kunena.org
Error Loading ModulesMySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, control, params FROM jos_modules AS m LEFT JOIN jos_modules_menu AS mm ON mm.moduleid = m.id WHERE m.published = 1 AND m.access <= 2 AND m.client_id = 1 ORDER BY position, ordering
Please Log in or Create an account to join the conversation.