Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Important Kunena + XMAP + Joomla 1.5

More
11 years 1 month ago - 11 years 1 month ago #1 by alantacconi
Hi.
I have problem in use XMAP with kunena 2.0.4 and Joomla 1.5.
Xmap dont work in this version... Please help-me.


Alan
Last edit: 11 years 1 month ago by alantacconi.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #2 by sozzled
Replied by sozzled on topic Kunena + XMAP + Joomla 1.5
I think you should write to the developers of XMAP and ask them if they have a version that works on Joomla 1.5 with K 2.0.4.

I'm sorry but the Kunena team does not know anything about XMAP.

Please Log in or Create an account to join the conversation.

Time to create page: 0.457 seconds