×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved YOOTheme template + Tigra Kunena template => attachment button does not function

More
6 years 3 months ago - 6 years 3 months ago #1 by Shimei
Kunena 2.01. I am hitting the button but it is not working.

Think I have everything enabled.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 96M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_catalyst | author: YOOtheme | version: 1.0.6 | creationdate: July 2012

Kunena default template details : Tigra | author: Tigra Team | version: 2.0.1 | creationdate: 2012-08-15

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.6.2

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.1 | JomSocial - My Kunena Forum Posts 2.0.1

Modules: Kunena Latest 2.0.1

Last edit: 6 years 3 months ago by Shimei. Reason: Added configuration report.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago - 6 years 3 months ago #2 by Shimei
It does not appear to be your problem, but maybe so. Either way I found the answer here in this forum and in Yoothemes. Just be sure to clear that cache!


Open up components/com_kunena/template/blue_eagle/html/topic/edit.php and then look for ;

<input id="kupload" class="kfile-input hidden" name="kattachment" type="file" />

and change to ,

<input id="kupload" class="kfile-input" name="kattachment" type="file" />
Last edit: 6 years 3 months ago by Shimei.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3 by Voice4Vision
Open:
/components/com_kunena/template/tigra/css/kunena.20.css

AT END OF FILE, ADD:
#Kunena .hidden {
    visibility: visible;
}
#Kunena .kfile-input {
    display: block;
}

Refresh Browser and delete cache and cookies if need be.

Hope this helps you,
Voice4Vision

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #4 by cyberblaze
Tigra for Kunena 2.0.2 released fixing the issue. Sorry guys

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds