×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question My forum posts not showing up in sitemaps

More
9 years 7 months ago #1 by craig
I have my robots.txt file set to allow my forums posts but for some reason they are not showing up in my sitemaps. I don't know where the issue comes from, but is there anything at the Kunena end I should be doing to ensure my posts are included?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by xillibit
Hello,

What are-you using for sitemap ? xmap ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: craig

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #3 by craig
Oh hi there. Thank you, yes I'm using x-map.

When I read your post I took another look in the x-map control panels and figured out how to edit a sitemap. I must be losing my sight because i didn't see the 'edit' button there before. I tried click on the sitemap to edit it but it would just open up and display the sitemap.

Anyway I just clicked edit now and saw that I can add the Kunena menu to the sitemap!

Thanks, and sorry for my lapse in awareness.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds