Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question All categories links to site.com/forum

More
11 years 2 months ago #1 by mangiz
Hello,

im using latest version of sh404sef and kunena.

I have fresh install and now all categories links to the same link...

Any idea?

www.tnet.lt/Forum.html?view=entrypage

Version 1.5.23 joomla
Installed version: Kunena 1.7.1
2.4.4.1017 sh404sef

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

This message contains confidential information

Joomla default template details : gk_twn | author: Robert Gavick - GavickPro | version: 1.0.4 | creationdate: 14/12/2009

Kunena default template details : Example Template | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: sh404sef: The file doesn't exist sh404sef.xml !

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.0

Modules: Kunena Latest 1.7.0 | Kunena Stats 1.7.0 | Kunena Search 1.7.0

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #2 by sozzled
You're using the wrong template. Try using the Blue Eagle template.

Please upgrade the Kunena add-ons that you've installed.

What happens if you disable sh404SEF (at least, as far as Kunena is concerned)?
Last edit: 11 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #3 by mangiz
Iv changed template, nothing happened...
Than i turned sh404sef off and it works fine... but i want to use it.
Any solution? Or alternative? :/

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #4 by Matias
Have you installed latest version of sh404SEF and the Kunena plugin?

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #5 by mangiz
Yes, i use the latest versions of them both.

Probably, the problem appear after updating sh404sef.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #6 by mangiz
So that all.. no more help? :)

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #7 by Matias
Sorry, I've been sick for the last 2 or so weeks...

I think that your sh404SEF Kunena plugin doesn't detect Kunena 1.7..? I remember sending fixed version to sh404SEF authors a while ago.

Please Log in or Create an account to join the conversation.

Time to create page: 0.283 seconds