Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved impossible install template site

More
2 months 3 weeks ago #1 by SebMiao
Good morning,
I am using Joomla 5 and I have just purchased the site theme but cannot install it, here are the messages:

JInstaller: :Install: unable to find a Joomla! XML initialization file.

Unable to detect manifest file

Thanks for your help

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #2 by 9themestore
Hi SebMiao,

Follow this link to install new a Kunena template ( www.kunena.org/docs/en/manual/backend/templates/add-template ).

Regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #3 by SebMiao
sorry i hava this message now:

Le template Blue Eagle5 en version 1.6.8 que vous essayez d'installer n'est pas compatible avec votre version de Kunena.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #4 by Leen
Good morning
If you use Joomla 5 then you should also have Kunena version
6.2.1 2023-11-10 installed
And unfortunately Blue-Eagle 1.6.8 no longer works there.

L.v.d.A
Last edit: 2 months 3 weeks ago by Leen.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #5 by SebMiao
Ok can you refund me if you don't have any

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #6 by rich
When did you buy it?

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #7 by SebMiao
today or yesteday

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #8 by rich
hm... that shouldn't be possible anymore. If so, you should get the money back. I'll report it.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #9 by SebMiao
Dou you have an anover solution

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10 by xillibit
Hello,

I have just made the refund of your payment of blue eagle from Paypal

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 1.264 seconds