×
Migration of kunena.org to Joomla! 4.x and Kunena 6.x on 30 january on evening (Yesterday)

Tomorrow 30. January we will carry out the migration to Joomla 4.x and Kunena 6.x. So we will starting to be offline at 19h00 UTC until 23h00 UTC.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question After update to Joomla 4.1 forum is gone. Please help.

More
6 months 4 days ago #1 by fiat4x4.gr
After update to Joomla 4.1 forum is gone. Please help.

Please Log in or Create an account to join the conversation.

More
6 months 4 days ago - 6 months 4 days ago #2 by Leen
I think you really need to restore a backup first.
And don't know which version you updated but it is wise because first try locally on PC eg with Wamp or xampp server.
and then follow this explanation
www.kunena.org/docs/en/basics/upgrade/upgrade-k6-0

L.v.d.A
Last edit: 6 months 4 days ago by Leen.
The following user(s) said Thank You: fiat4x4.gr

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.051 seconds